Fragen zur ersten Installation / Inbetriebnahme i-Telex

Antworten

Topic author
DMueller1985
Rank 1
Rank 1
Beiträge: 3
Registriert: Mo 25. Dez 2023, 12:21
Wohnort: Pforzheim
Hauptanschluß:

Fragen zur ersten Installation / Inbetriebnahme i-Telex

#1

Beitrag: # 44320Beitrag DMueller1985 »

Hallo in die Runde,

ich bin Neuling hier und gerade dabei, einen (ersten) Fernschreiber mittels I-Telex in Betrieb zu nehmen. Jetzt habe ich noch letzte Fragen, um hoffentlich bald loslegen zu können.

Bisher erledigt:
Ich habe einen Fernschreiber Siemens T100 mit 100 Bd und ein dazu passendes Fernschaltgerät von SEL erworben.
Von Henning aus dem Forum habe ich die benötigten Karten erworben, mir das empfohlene Systemgehäuse von Reichelt gekauft, von Jan aus dem Forum noch die passenden Abdeckplatten für die Front. Das ganze habe ich mit einigen Fehlversuchen im Systemgehäuse montiert und von einem Kollegen, der die entsprechende Zulassung hat, eine Kaltgerätebuchse an die Netzteilkarte anschließen lassen. Zuletzt hatte noch eine ADOP8-Dose gefehlt. Die Kaltgerätebuchse zum Anschluss an das Stromnetz und die ADOP8-Dose montiere ich nun noch am Systemgehäuse,

Jetzt zu den Fragen:
1.) Nun müsste noch die ADOP8-Dose, in die später das Fernschaltgerät eingesteckt wird, mit dem iTelex-System verbunden werden. Kann mir jemand sagen, welche Kontakte von welcher der iTelex-Karten man mit welchen Pins der ADOP8-Dose verbinden muss?
Es hilft mir hier ein Freund, der eine Lötstation hat (ich habe dazu keine Ausrüstung und von Elektronik leider gar keine Ahnung). Wir müssten jedoch noch eine passende Litze besorgen. Weiß jemand, was für eine man dazu verwenden sollte? Geht hier ein Klingeldraht 2x0,8?


2.) Nehmen wir an, Punkt 1 ist erledigt. Dann müsste ich ja irgendwie noch als Teilnehmer im iTelex-System angelegt werden und eine Rufnummer etc. zugeteilt bekommen, richtig? An wen im Forum kann ich mich da wenden?


3.) Wenn Punkt 2 auch erledigt ist: Bedienung von FSG und Fernschreiber kriege ich dann vermutlich hin - hatte das große Glück, dass sogar Originialbedienungsanleitungen dabei waren. Was an was angeschlossen wird, ist mir glaube ich soweit auch klar: ITelexsystem an Stromnetz und Internet, FSG an Stromnetz und iTelex, Fernschreiber mit Netzkabel und Telexkabel an das FSG (richtig?) Aber: Wie kommt man dann in das ganze System rein, und kann dann final loslegen? Oder reicht es, wenn das ITelexsystem per Datenkabel mit dem Internet verbunden ist, sofern man als Nutzer angelegt ist?

Für alle Fragen gibt es sicher irgendwo im Forum schon Antworten, vielleicht sogar Anleitungen, aber ich finde mich ehrlich gesagt gar nicht zurecht und bin daher komplett auf Hilfe angewiesen. Falls es schon Anleitungen oder Antworten gibt, wäre ich schon für einen Hinweis dankbar, wo diese sich befinden.


Vielen Dank
Gruß Dominic

Topic author
DMueller1985
Rank 1
Rank 1
Beiträge: 3
Registriert: Mo 25. Dez 2023, 12:21
Wohnort: Pforzheim
Hauptanschluß:

Fragen zur ersten Installation / Inbetriebnahme i-Telex

#2

Beitrag: # 44322Beitrag DMueller1985 »

Nachtrag:
Es hat sich erst einmal erledigt. Ich habe nun einen Hinweis bekommen, dass soweit alle Fragen von mir im "Wiki" beantwortet sind. Dieses hatte ich nicht auf dem Schirm und hatte im Forum gesucht.
Also erst mal erledigt, ich lese mich mal durch das WIKI und melde mich noch mal, wenn ich nicht weiter komme.
Viele Grüße Dominic
Benutzeravatar

DF3OE
Founder
Founder
Beiträge: 3160
Registriert: Di 7. Jun 2016, 09:45
Wohnort: Edemissen - Blumenhagen
Hauptanschluß: 925302 treu d
Kontaktdaten:

Fragen zur ersten Installation / Inbetriebnahme i-Telex

#3

Beitrag: # 44325Beitrag DF3OE »

Hallo Dominic,

hast du wirklich eine 100 Baud Maschine?....
Kannst du mal ein Foto hier hochladen?
mfg
henning +++

925302 treu d - T1000Z (Hauptanschluss)
55571 fvler a - T100S
210911za hmb d - T150 (Werkstatt)
218308 test d - T1000S/LS (Werkstatt)
925333 =treu d (Minitelex Sanyo SF100) defekt
Fax G2/G3: 05176-9754481 (Sanyo SF100 Thermofax) defekt

Topic author
DMueller1985
Rank 1
Rank 1
Beiträge: 3
Registriert: Mo 25. Dez 2023, 12:21
Wohnort: Pforzheim
Hauptanschluß:

Fragen zur ersten Installation / Inbetriebnahme i-Telex

#4

Beitrag: # 44350Beitrag DMueller1985 »

Hallo Henning,

ja, laut Schildchen in diesem Sichtfenster ist es eine 100 Bd-Maschine. Die sollen wohl selten sein, richtig?
Ich bin grade im Umzugsstress, die nächsten Tage, wenn alles soweit in der neuen Wohnung steht, lade ich gerne mal ein Foto hier hoch :)
Und dann, spätenstens wenn das ganze mal läuft, wird sich zeigen, ob es auch wirklich eine 100 Bd-Maschine ist :)

Viele Grüße Dominic
Antworten

Zurück zu „Grundsätzliche Fragen zur Technik“